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Summary 

Even though the formation of compact cylindrical 
chromosomes early during mitosis or meiosis is a 
prerequisite for successful segregation of eukaryotic 
genomes, little is known about the molecular basis of 
this chromosome condensation process. Here, we 
describe in detail the protocol for a quantitative 
chromosome condensation assay in fission yeast cells, 
which is based on precise time-resolved measurements 
of the distances between two fluorescently labeled 
chromosome positions. In combination with an 
automated computational analysis pipeline, this assay 
enables the study of various sets of candidate proteins 
for roles in regulating genome topology during cell 
divisions. 

1. Introduction 

The formation of compact rod-shaped chromosomes 
during mitotic and meiotic cell divisions is a key step 
during the segregation of eukaryotic genomes. The 
molecular mechanisms behind the chromosome 
condensation process have, however, remained largely 
elusive. One major reason for the still limited 
understanding of chromosome condensation is the 
shortage of dedicated assays that can capture the highly 
dynamic nature of this process with quantitative 
precision. 

A number of different methods, based either on 
imaging or molecular biology approaches, have been 
developed to monitor the changes in chromosome 
architecture that take place during chromosome 

condensation in different eukaryotic model organisms 
(Table 1). Even though the expansion of novel high-
throughput molecular biology technologies, including 
proximity ligation methods like 5C and Hi-C, have 
provided important new insights into the architecture of 
mitotic chromosomes (1), these methods are limited by 
the temporal resolution that can be achieved by 
synchronizing cell populations. Live cell imaging, in 
contrast, captures the dynamics of chromosome 
condensation in single cells in real time and is therefore 
the method of choice for studying the temporal and 
spatial features of condensation. 

Here, we describe in detail a protocol for quantitatively 
measuring mitotic chromosome condensation 
dynamics in live fission yeast cells. Unlike the 
relatively short chromosomes of the budding yeast 
Saccharomyces cerevisiae (2), the three chromosomes 
of the fission yeast Schizosaccharomyces pombe 
undergo pronounced longitudinal compaction during 
cell divisions, irrespective of the genomic positions that 
are being monitored (3). S. pombe furthermore 
combines the ease of genetic engineering of yeast cells 
with genomic features that are more similar to those of 
metazoan cells, including complex centromeres (4), 
organization of chromosome arms into structured 
globular domains (5), and RNAi-dependent 
heterochromatin formation (6). In addition, mitotic 
chromosome condensation in fission yeast and 
mammalian cells share common characteristics. For 
example, chromosomes in fission yeast cells arrested at 
a pre-anaphase stage continue to condense, similar to 



those in human cells (3). This is in contrast to budding 
yeast chromosomes, which have been reported to lose 
their condensed architecture under these conditions (2). 
Fission yeast is hence an ideal system for the study of 
chromosome condensation in a model organism 
amenable to genetic screens. 

However, the small size of mitotic fission yeast 
chromosomes – when compared to those of mammals 
– and their dense packing within the nucleus during 
‘closed’ mitotic divisions make it difficult to resolve 
whole chromosomes by conventional light microscopy. 
The chromosome condensation assay we describe is 
therefore based on labeling two discrete loci located on 
the same chromosome using a fluorescent repressor–
operator system (FROS) (7). FROS takes advantage of 
the specific binding of the Escherichia coli lac 
repressor protein (LacI) to the lac operator sequence 
(lacO) (8) and of the tet repressor protein (TetR) to the 
Tn10 Tet operator sequence (tetO) (9). Both systems 
have previously been established to label chromosome 

loci in yeast, fruit flies and cultured human cells (10-
13). Recently, alternative systems that are based on the 
binding of the lambda phage repressor to its operator 
sequence (14), on the spreading of the prokaryotic ParB 
proteins along their parS target sites (15), or on 
CRISPR/inactive Cas9 (16) have been established for 
chromosome labeling in eukaryotes. 

To employ FROS to quantitatively measure 
chromosome condensation in live fission yeast cells, 
we integrated tandem arrays of lacO and tetO 
sequences into different positions of the longest fission 
yeast chromosome arm (chromosome I) and labeled 
them by the simultaneous expression of enhanced 
green fluorescent protein fused to LacI (EGFP-LacI) 
and TetR fused to a tandem copy of the red fluorescent 
protein Tomato (TetR-tdTomato). The two loci are 
visible as diffraction-limited green and red foci by 
fluorescence microscopy. Axial shortening of this 
chromosome arm during condensation can then be 
quantified by measuring in three dimensions the 
Euclidean distance between the centers of the foci. By 
probing genomic distances at the mega-base scale, the 
assay assesses global chromosome folding rather than 
local changes in chromosome architecture, caused, for 
example, by short-range chromatin looping. The use of 
two spectrally distinct colors enables the accurate 
determination of the centroid of both fluorescent 
marker foci at sub-diffraction limited resolution, even 
when the foci are in close proximity. 

Chromosome condensation is measured by live cell 
microscopy in cell populations that have been enriched 
for cells in late G2 phase of the cell cycle. This 
enrichment step is advantageous, since chromosome 
condensation takes place during an ~8 minutes time 
window of the ~3 hours fission yeast cell cycle and 
image acquisition time must be limited to prevent 
phototoxic effects of prolonged exposure to short 
wavelength light. Enrichment of fission yeast cells in 
G2 phase can be achieved by lactose gradient 
centrifugation with little perturbation of the cells (17). 
The splitting of the centromere-proximal sister marker 
arrays upon anaphase onset can then be used as a 

Method Key 
variable(s) 

Model 
organism(s) 

References 

Imaging-based methods 

Whole-chromatin 
labeling (Hoechst 
or histone-FP) 

Intensity, 
distance 

Human 
cultured cells 

Reviewed 
in (19) 

Histone-YFP and -
CFP 

FRET, 
FLIM 

Human 
cultured cells 

(21) 

FROS Euclidean 
distances 

Budding and 
fission yeast 

(2, 18) 

Molecular biology-based methods 

Histone site-
specific cross-
linking 

Cross-
linking 
efficiency 
by western 
blotting 

Budding yeast (22) 

5C and Hi-C DNA 
proximity 
ligation 
probability 

Human 
cultured cells 

(1) 

Table 1. Overview of methods used to measure chromosome condensation. 



reference point to align the time series measurements 
of individual cells in one experiment. Considering the 
high mobility of chromosome arms and random 
fluctuations in chromosome movements, it is necessary 
to combine measurements from at least 20 individual 
cells into an average distance time series to obtain 
statistically significant measurements. 

2. Materials 

2.1 Fission yeast strains 

Fission yeast strains expressing EGFP-LacI and TetR-
tdTomato and carrying lac and tet operator sequences 
at different base distances are available upon request 
(Table 2 and Note 1). 

2.2 Media and solutions 

1.  YE5S media: Dissolve 5 g yeast extract (Becton 
Dickinson), 30 g glucose, 225 mg adenine, 225 mg 
histidine, 225 mg leucine, 225 mg lysine, and 225 
mg uracil in 900 ml of ddH2O. Once dissolved, add 
ddH2O to one liter. Sterile filter and store at room 

temperature. 

2.  BS1 solution: Dissolve 2 mg lectin from 
Bandeiraea simplicifolia (Sigma) in 1 ml ddH2O. 
Store BS1 solution in aliquots at -20 °C and keep 
the aliquot currently in use at 4 °C. 

3.  7.0% and 30.0% lactose stock solutions: Dissolve 7 
g or 30 g lactose in ddH2O and bring to 100 ml. 
Stock solutions can be stored at room temperature. 
Precipitates that form over time can be solubilized 
by short heating in a microwave. 

2.3 Microscopy equipment 

1.  35-mm glass bottom dishes (10 mm micro-well, 
number 1.5 cover-glass) 

2.  A wide-field epifluorescence microscope with an 
automated stage and excitation filter wheel, 
equipped with an excitation filter for each band to 
allow selection of individual channels (e.g. a dual-
band dichroic mirror, FWHM 520/25 and 630/50), 
a 100× objective (see Note 2), and a temperature-
controlled environment. Advantages and 

Strain Genotype 

C2566 
h-, lys1::lacO::lys1+, his7::EGFP-LacI::his7+, ChrI 1.5Mb::tetO::hphMX, Z 
locus::TetR-tdTomato::natMX, leu1-32, ura4-D18, ade6-M210 

C2568 
h-, lys1::lacO::lys1+, his7::EGFP-LacI::his7+, ChrI 1.95Mb::tetO::hphMX, Z 
locus::TetR-tdTomato::natMX, leu1-32, ura4-D18, ade6-M210 

C2570 
h-, lys1::lacO::lys1+, his7::EGFP-LacI::his7+, ChrI 2.49Mb::tetO::hphMX, Z 
locus::TetR-tdTomato-natMX, leu1-32, ura4-D18, ade6-M210 

C2572 
h-, lys1::lacO::lys1+, his7::EGFP-LacI::his7+, ChrI 3.6Mb::tetO::hphMX, Z 
locus::TetR-tdTomato-natMX, leu1-32, ura4-D18, ade6-M210 

C2574 
h-, lys1::lacO::lys1+, his7::EGFP-LacI::his7+, ChrI 3.0Mb::tetO::hphMX, Z 
locus::TetR-tdTomato::natMX, leu1-32, ura4-D18, ade6-M210 

C2724 
h-, ChrI 3.0Mb::lacO::natMX, his7::EGFP -LacI::his7+, ChrI 1.5Mb::tetO::hphMX, 
leu1::TetR-tdTomato::leu1+, lys1-131, ura4-D18, ade6-M210 

C2774 
h-, ChrI 1.95Mb::lacO::natMX, his7::EGFP -LacI::his7+, ChrI 1.5Mb::tetO::hphMX, 
leu1::TetR-tdTomato::leu1+, lys1-131, ura4-D18, ade6-M210 

C2779 
h-, ChrI 2.49Mb::lacO::natMX, his7::EGFP -LacI::his7+, ChrI 1.5Mb::tetO::hphMX, 
leu1::TetR-tdTomato::leu1+, lys1-131, ura4-D18, ade6-M210 

C2926 
h-, lys1::lacO::lys1+, his7::EGFP -LacI::his7+, ChrI 2.49Mb::tetO-hphMX, Z 
locus::TetR-tdTomato::natMX, leu1-32, ura4-D18, ade6-M210 

 

Table 2. Available fission yeast strains 
containing lacO or tetO arrays and 
expressing EFGP-LacI and TetR-
tdTomato (see ref. 18). 



disadvantages of different microscopy setups are 
discussed in depth in ref. 7. 

2.4 Software 

Fiji image analysis software is freely available for 
download from http://fiji.sc/Fiji and the required plugin 
is freely available from 
https://github.com/cmci/BoryProject. 

3. Methods 

We describe the experimental setup for a temperature-
sensitive fission yeast strain that is cultured at a 
permissive temperature of 25°C and then imaged at a 
restrictive temperature of 34°C. Growth temperatures 
can be adjusted depending on the strain to be studied. 

3.1 Preparation steps 

1. Grow a 50 ml fission yeast cell culture in YE5S to 
0.4–1.0×107 cells/ml at 25°C (permissive 
temperature). 

2. Equilibrate three 2 ml tubes with 1 ml YE5S at 25°C 
(permissive temperature) and two 2 ml tubes with 2 
ml YE5S at 34°C (restrictive temperature). 

3. Pipet 200 µl BS1 solution onto the glass surface of 
a glass bottom dish such that the surface is 
completely covered. Immediately take off the 
solution and let any residual solution dry.  

4. Prepare a 7.0–30.0% lactose step gradient: 

a. Pipet 1.5 ml 30.0% lactose solution to the bottom 
of a 15-ml conical tube, using a 1-ml pipet with 
a cut-off tip to reduce dynamic pressure during 
pipetting. Avoid entrapping air at the bottom of 
the tube. 

b. Carefully overlay with 1.5 ml 27.1% lactose 
solution using a cut-off pipet tip without mixing 
the two layers. The interface between the layers 
should be clearly visible. 

c. Repeat the previous step with 1.5 ml of each of 
the rest of the lactose solutions listed in Table 3 
with decreasing lactose concentration. 

 The lactose gradient should be used within 1 
hour after preparation. Alternatively, a linear 
lactose gradient can be prepared using a gradient 
maker or a freezing/thawing protocol (17). 

5. Equilibrate the microscope temperature to 34°C 
(restrictive temperature). 

3.2 Enrichment of G2 phase cells by lactose gradient 
centrifugation 

1. Transfer the fission yeast cell culture to a 50 ml 
conical tube and pellet cells at 2,200×g for 2 min at 
room temperature. 

2. Discard the supernatant and re-suspend the cell 
pellet in 50 ml ddH2O at room temperature to 
remove residual sugar from the cells. Pellet cells 
again at 2,200×g for 2 min at room temperature. 

3. Discard the supernatant and re-suspend the cell 
pellet in 500 µl ddH2O. 

4. Carefully pipet the cell suspension onto the top of 
the lactose gradient. Centrifuge at 220×g for 8 min 
at room temperature with slow acceleration and 
slow deceleration settings. Start a timer as soon as 
the centrifuge run is complete. 

5. Take off 3×300 µl from the layer of the highest cell 
density (judged by the highest optical density in the 
gradient) by penetrating the upper layers with a 

Final lactose 
conc. (%) 

Volume 30 % 
lactose stock (ml) 

Volume 7 % 
lactose stock (ml) 

30.0 10.00 0 

27.1 8.75 1.25 

24.3 7.50 2.50 

21.4 6.25 3.75 

18.5 5.00 5.00 

15.6 3.75 6.25 

12.8 2.50 7.50 

11.0 1.25 8.75 

7.0 0 10.00 

Table 3. Lactose step gradient. 



pipet tip and aspirating the suspension (see Note 3). 
Add each 300 µl fraction to one of the tubes 
containing 1 ml YE5S at 25°C. To limit osmotic 
stress, this step should be performed immediately 
after centrifugation. 

6. Pellet cells at 2,200×g, discard the supernatant and 
re-suspend each cell pellet in 200 µl YE5S. Inspect 
3 µl of each sample in a transmission light 
microscope and select the sample that contains the 
highest number of elongated cells and the lowest 
number of cells with septa. Discard the other two 
samples.  

7. Pipet 200 µl of the selected cell suspension onto the 
dried glass bottom dish glass surface. Steps 5-7 
should not have taken more than 5 min. 

8. Incubate the glass bottom dish at 34°C (restrictive 
temperature) and let the cells settle for 5-10 min. 

9. Take off 180 µl YE5S and discard. Carefully rinse 
the cells with 400 µl fresh YE5S pre-warmed to 
34°C by pipetting onto one spot at the edge of the 
glass surface using a 1 ml pipette. This will detach 
loose cells and result in a monolayer of cells (see 
Note 4). Take off the 400 µl YE5S and fill the dish 
with 2 ml fresh YE5S pre-warmed to 34°C. 

10. Place the dish onto the microscope stage 
equilibrated to 34°C. 

3.3 Image acquisition 

1. Find one or more position(s) with a suitable cell 
density (approx. 50 cells per field of view) using 
transmission illumination.  

2. Place the dual band dichroic filter into the light path. 
Set the microscope software to switch between 
EGFP and tdTomato channels by changing the 
excitation band pass filters. Emission filters are not 
required. 

3. Set the software to acquire 10 z-slices spaced by 400 
nm (to cover the thickness of the cell monolayer) for 
each channel and exposure times of 100 ms, using a 
33% neutral density filter to avoid photo toxicity 

and bleaching (see Note 5). We use 2×2 pixel 
camera binning. Depending on the microscope, 
imaging the complete z stack for a channel before 
switching channels might speed up image 
acquisition. 

4. Start imaging 1 h after the end of the lactose 
gradient centrifugation run. 

Image for 1 h at a frame rate of 1/45 s. Depending 
on the type of microscope, multiple positions can be 
defined and imaged successively. Manually or, if 
possible with the microscope setup, automatically 
correct z-drift. 

3.4 Image processing and data extraction 

1. In Fiji, open the region of interest (ROI) Manager 
window (Analyze > Tools > ROI Manager…) and 
activate the Show All checkbox to highlight selected 
regions. 

2. Set preprocessing FFT parameters (Plugins > 
EMBLtools > Bory > PreProcess > Set FFT 
Parameters) to Filter large structures down to 10 
pixels, Filter small structures up to 2 pixels and 
Tolerance of direction: 5%. 

3. Set the fluorescent foci segmentation parameters 
(Plugins > EMBLtools > Bory > Set DotSeg 
Parameters) to the following values: 

 Segmentation Method: AutoThreshold, 
 Segmentation Min Spot Size: 20, 
 Measurements Min Spot Size: 20, 
 Segmentation Max Spot size: 200, 
 Min Volume Sum for Segmentation: 5, 
 Max Volume Sum for Segmentation: 80, 
 Min Object Number for Segmentation: 1, 
 Max Object Number for Segmentation: 4, 
 Maximum Loop exit for threshold adjustment: 50.  

4. Import the image data into Fiji using the Bio-
Formats Importer plugin (Plugins > Bio-Formats > 
Bio-Formats-Importer). 

5. In the video, find a dividing cell and encircle it using 
the freehand selection tool (see Note 6). Avoid 



signals from neighboring cells and check that the 
fluorescent foci are visible throughout the video. 
Add the region of interest to the ROI Manager (Add 
[t]). 

6. Duplicate the ROI (Image > Duplicate… Check 
Duplicate hyperstack). 

7. Preprocessing: 

a. Separate the two channels of the duplicated 
image (Image > Color > Split Channels). Select 
the image containing the first channel data. 
Preprocess the data (Plugins > EMBLtools > 
Bory > PreProcess > PreProcess 
ChromosomeDots). This will open a window 
named DUP_ containing the preprocessed 
image. Repeat this procedure for the second 
channel. 

b. Merge the preprocessed images (Use Image > 
Color > Merge Channels…). Add the ROI by 
clicking first on the merged image and then on 
the ROI in the ROI Manager. 

c. Delete regions outside the ROI by Edit > Clear 
Outside. Save the resulting image under the 
same name as for the original image preceded by 
ppcd_ to mark it as preprocessed. 

8. Fluorescent focus segmentation, position 
measurement and distance calculation: 

a. Split the channels of the preprocessed image 
(Image > Color > Split Channels and Plugins > 
EMBLtools > Bory > Do Segmentation & 
Measurement). Chose the respective images for 
channel 1 and channel 2 and start the 3D 
segmentation by clicking OK. When complete, 
the script will output a side-by-side z-projected 
image (Detected dots), a results table containing 
dot positions for each frame in channel 1 
(Statistics_Ch0) and for channel 2 and a results 
table Statistics_Distance containing the distance 
between the foci (ch0-ch1_dist) for each focus 
pair. 

b. Wrong segmentations can be deleted from the 

Statistics_Distance results table using delete or 
backspace keys. 

c. Save the Statistics_Distance results table as 
comma separated value (.csv) file. 

3.5 Data analysis 

Data analysis can be performed in any data analysis 
software of choice. To make data analysis accessible to 
as many researches as possible, we describe a method 
for Microsoft Excel™. 

1. Copy all results .csv files into one continuous Excel 
table, making sure that columns match. Use Excel’s 
‘Pivot Table’ function with Row Labels ‘time’ and 
values average of ch0-ch1_distance. 

2. The resulting table can be plotted as an x-y scatter 
plot (Figure 1). 

  
Figure 1. Example condensation graph generated from distance 
measurements of 45 individual cells (circles) of a fission yeast 
strain with lacO and tetO arrays separated by 1 Mb of DNA 
(C2779). Measurements of individual cells were aligned to 
anaphase onset (t = 0) to generate a mean distance curve (line). 

4. Notes 

1. Genetic crosses of fission yeast strains containing 
lacO and tetO arrays is in principle possible, but we 
frequently observed reduced LacI-GFP or 
tdTomato-TetR signals due to meiotic 
recombination events within the repetitive arrays. 
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We therefore recommend introducing the operator 
arrays and fluorescent repressor expression 
cassettes into the strain(s) of interest or introducing 
the mutation(s) of interest into the available reporter 
strains (18). 

2. Alternatively, a 63× objective can be used; x–y 
pixel size should be around 130×130 nm. Since 
chromosome condensation, like all physiological 
reactions, is temperature dependent, it is essential to 
use a microscope with an efficient temperature-
controlled environment irrespective of whether 
temperature-sensitive mutants are measured or not. 

3. Instead of penetrating the upper layers of the 
gradient with a pipet tip, the layers can also be 
carefully aspirated. 

4. It is important to obtain a monolayer of cells that 
adheres stably to the glass surface. The two factors 
influencing this adherence are the amount and 
quality of lectin used to coat the glass surface and 
the pressure applied when rinsing the dish (Figure 
2). Do not use lectin solutions of less than 2 mg/ml.  

5. S. pombe is, like most cells, sensitive to extended 
exposure of short wavelength light (19). A good 
indication for photo toxicity caused by 
overexposure is that cells cease to divide. 

6. Unbound tdTomato-TetR produces a faint signal 
filling the nuclear volume, as reported (20). This 
background signal can be used to identify the 
positions and sizes of nuclei. It can also be used to 
score completion of nuclear division.  

 

 
 

Figure 2. Rinse the cells adhered to the microscopy dish by 
pipetting media to the edge of the glass surface. 
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